Archive for June, 2009

adb install OpenIntents.apk INSTALL FAILED MISSING SHARED LIBRARY

By admin - Last updated: Saturday, June 6, 2009

Simple problem, you used adb.exe from android 1.5 sdk. In order to make it work, you need to specify android emulator sdk version. e.g. in Eclipse, you can create Android Virtual Devices aka AVD in AVD manager with targeting Android 1.1 and run an app using that avd so that will bring up the emulator. [...]